<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Southeast announces Kingdom Come Swappin’ Meetin’ to go virtual - Harlan Enterprise | Harlan Enterprise</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1591035860" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1591035860" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1591035860" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1592845356" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?1593786574" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1591035860"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/favicon-harlanenterprise.png">
				<link rel="apple-touch-icon" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southeast announces Kingdom Come Swappin’ Meetin’ to go virtual - Harlan Enterprise" />
<meta property="og:description" content="From Southeast Kentucky Community &amp; Technical College One of the region’s most beloved festivals highlighting Appalachian heritage and culture will have a new format this fall. The 2020 Kingdom Come Swappin’ Meetin’ will adapt to virtual delivery in light of the growing numbers of COVID-19 cases in Harlan County and the risk of community spread.  &hellip;" />
<meta property="og:url" content="https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/" />
<meta property="og:site_name" content="Harlan Enterprise" />
<meta property="article:tag" content="Kingdom Come Swappin’ Meetin’" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="October" />
<meta property="article:tag" content="SKCTC" />
<meta property="article:section" content="News Main" />
<meta property="article:published_time" content="2020-07-24T23:38:15-04:00" />
<meta property="og:image" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg" />
<meta property="og:image:secure_url" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Southeast Kentucky Community &amp; Technical College One of the region’s most beloved festivals highlighting Appalachian heritage and culture will have a new format this fall. The 2020 Kingdom Come Swappin’ Meetin’ will adapt to virtual delivery in light of the growing numbers of COVID-19 cases in Harlan County and the risk of community spread.  [&hellip;]" />
<meta name="twitter:title" content="Southeast announces Kingdom Come Swappin’ Meetin’ to go virtual - Harlan Enterprise" />
<meta name="twitter:image" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.harlanenterprise.net/#website","url":"https://m.harlanenterprise.net/","name":"Harlan Enterprise","potentialAction":{"@type":"SearchAction","target":"https://m.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/#primaryimage","url":"https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg","width":1200,"height":630},{"@type":"WebPage","@id":"https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/#webpage","url":"https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/","inLanguage":"en-US","name":"Southeast announces Kingdom Come Swappin\u2019 Meetin\u2019 to go virtual - Harlan Enterprise","isPartOf":{"@id":"https://m.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/#primaryimage"},"datePublished":"2020-07-24T23:38:15-04:00","dateModified":"2020-07-24T23:38:15-04:00","author":{"@id":"https://m.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5"}},{"@type":["Person"],"@id":"https://m.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.harlanenterprise.net/#authorlogo","url":"https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.harlanenterprise.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual Comments Feed" href="https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.harlanenterprise.net/_static/??-eJxljEkKgDAQBD9kHKK4HcS3ZBEczSKZiOb3iqAI3prqomBfGTplNj0SKCLQgiZU3lFu0eUXyeCrzATx+hfpj3f8rTuEFEEarxZmUAYRElBMZny6g+151fG25HXRnG7KMQA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlanenterprise.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.harlanenterprise.net/wp-includes/css/admin-bar.min.css?m=1591831626g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlanenterprise.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.harlanenterprise.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/style.css?ver=1591035860' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://m.harlanenterprise.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831626g'></script>
<link rel='https://api.w.org/' href='https://m.harlanenterprise.net/wp-json/' />
<link rel='shortlink' href='https://m.harlanenterprise.net/?p=16949' />
<link rel="alternate" type="application/json+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2020%2F07%2F24%2Fsoutheast-announces-kingdom-come-swappin-meetin-to-go-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2020%2F07%2F24%2Fsoutheast-announces-kingdom-come-swappin-meetin-to-go-virtual%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/HRL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/HRL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/HRL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/HRL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/HRL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "local-features");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/24/southeast-announces-kingdom-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.harlanenterprise.net">
						<img class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.harlanenterprise.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
	<li class="games"><a href="https://m.harlanenterprise.net/games/">Games</a></li>
	<li class="santa"><a href="https://m.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								July 25, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://m.harlanenterprise.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.harlanenterprise.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.harlanenterprise.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="http://www.legacy.com/obituaries/harlandaily/">Obits</a></li>
	<li class="local-features"><a href="https://m.harlanenterprise.net/category/local-features/">Local Features</a></li>
	<li class="lifestyle"><a href="https://m.harlanenterprise.net/category/lifestyle/">Lifestyle</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=997'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/">
              <img src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/06/COVID-19-update.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/">Active cases near 100, more than 300 quarantined</a> </h4>
          <a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="327" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg 1200w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?resize=300,158 300w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?resize=768,403 768w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?resize=1024,538 1024w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?resize=622,327 622w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="16951" data-permalink="https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/5f7842fc-e196-4ae8-a89c-f2a9981562e1/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5F7842FC-E196-4AE8-A89C-F2A9981562E1" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/07/5F7842FC-E196-4AE8-A89C-F2A9981562E1.jpeg?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual</h2>

										<div class="byline">
											
											<a href="https://m.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:38 pm Friday, July 24, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Southeast announces Kingdom Come  Swappin\u2019 Meetin\u2019 to go virtual. From Southeast Kentucky Community & Technical College\r\n\r\nOne of the region\u2019s most beloved festivals highlighting Appalachian heritage and culture will have a new format this fall. The 2020 Kingdom Come Swappin\u2019 Meetin\u2019 will adapt to virtual delivery in light of the growing numbers of COVID-19 cases in Harlan County and the risk of community spread.\u00a0\r\n\r\n\u201cWe regret that we will be unable to host the festival in-person this year,\u201d said Southeast President Vic Adams. \u201cHowever, our first priority is the health and safety of our students, employees, and larger communities.\u201d\u00a0\r\n\r\nThankfully, advanced technology has made it possible for the event to continue. According to Alexia Ault, co-chair of the organizational committee, the college will host a series of online events during the first weekend in October, the traditional dates for the Swappin\u2019 Meetin\u2019.\u00a0\u00a0\r\n\r\n\u201cWe are currently researching what that might look like,\u201d said Ault. \u201cAbove all, we are committed to keeping our community engaged.\u201d\r\n\r\nFor updates about the Kingdom Come Swappin\u2019 Meetin\u2019, follow the festival\u2019s Facebook page or contact Alexia Ault at 606-589-3129.\r\n\r\n\r\n\r\n\r\n\t#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }\r\n\t\/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.\r\n\t   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. *\/\r\n\r\n\r\nSubscribe to our email newsletter\r\n\r\n\r\n\r\n\r\n\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&postHash=f0487b6738221baf4ac6c8b690bad459&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><em>From Southeast Kentucky Community &amp; Technical College</em></p>
<p><span style="font-weight: 400;">One of the region’s most beloved festivals highlighting Appalachian heritage and culture will have a new format this fall. The 2020 Kingdom Come Swappin’ Meetin’ will adapt to virtual delivery in light of the growing numbers of COVID-19 cases in Harlan County and the risk of community spread. </span></p>
<p><span style="font-weight: 400;">“We regret that we will be unable to host the festival in-person this year,” said Southeast President Vic Adams. “However, our first priority is the health and safety of our students, employees, and larger communities.” </span></p>
<div id='mydfpad' class='ad300x ad'>
						<div id='div-gpt-ad-bigblock-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
							</script>
						</div>
						</div><p><span style="font-weight: 400;">Thankfully, advanced technology has made it possible for the event to continue. According to Alexia Ault, co-chair of the organizational committee, the college will host a series of online events during the first weekend in October, the traditional dates for the Swappin’ Meetin’.  </span></p>
<p><span style="font-weight: 400;">“We are currently researching what that might look like,” said Ault. “Above all, we are committed to keeping our community engaged.”</span></p>
<p><span style="font-weight: 400;">For updates about the Kingdom Come Swappin’ Meetin’, follow the festival’s Facebook page or contact Alexia Ault at 606-589-3129.</span></p>
<div id='mydfpad3' class='ad300x ad'>
										<div id='div-gpt-ad-bigblock-2'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
											</script>
										</div>
                    </div><p><!-- Begin Mailchimp Signup Form --></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br />
</style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://winchestersun.us19.list-manage.com/subscribe/post?u=93b10858b8862c7c947bd832f&amp;id=aeee3bff75" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our email newsletter</label><br />
<input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_93b10858b8862c7c947bd832f_aeee3bff75" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

<div style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/';
	this.page.identifier = '16949 https://m.harlanenterprise.net/?p=16949';
	this.page.title = 'Southeast announces Kingdom Come Swappin’ Meetin’ to go virtual - Harlan Enterprise';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//harlan-daily.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/24/nursing-home-employee-tests-positive-new-spread-in-evarts/" title="Permalink to Nursing home employee tests positive, new spread in Evarts" rel="bookmark">Nursing home employee tests positive, new spread in Evarts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/" title="Permalink to Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual" rel="bookmark">Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/" title="Permalink to Active cases near 100, more than 300 quarantined" rel="bookmark">Active cases near 100, more than 300 quarantined</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/23/deputies-arrest-wallins-man-after-finding-fentanyl-weapons/" title="Permalink to Deputies arrest Wallins man after finding Fentanyl, weapons" rel="bookmark">Deputies arrest Wallins man after finding Fentanyl, weapons</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/22/reclaim-act-passes-the-house-as-part-of-h-r-2/" title="Permalink to RECLAIM Act passes the House as part of H.R. 2" rel="bookmark">RECLAIM Act passes the House as part of H.R. 2</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/24/vaughts-views-prospect-from-michigan-a-longtime-uk-fan/" title="Permalink to VAUGHT&#8217;S VIEWS: Prospect from Michigan a longtime UK fan" rel="bookmark">VAUGHT&#8217;S VIEWS: Prospect from Michigan a longtime UK fan</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/23/kentucky-today-ncaa-prepares-guidelines-for-fall-sports-sec-ponders-10-game-slate/" title="Permalink to KENTUCKY TODAY: NCAA prepares guidelines for fall sports, SEC ponders 10-game slate" rel="bookmark">KENTUCKY TODAY: NCAA prepares guidelines for fall sports, SEC ponders 10-game slate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/22/gathering-of-legends-mountain-sports-hall-of-fame-looking-toward-bright-future/" title="Permalink to Gathering of legends: Mountain Sports Hall of Fame looking toward bright future" rel="bookmark">Gathering of legends: Mountain Sports Hall of Fame looking toward bright future</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/16/little-league-season-closes-after-coach-tests-positive-for-covid-19/" title="Permalink to Little League season closes after coach tests positive for COVID-19" rel="bookmark">Little League season closes after coach tests positive for COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2020/07/14/vaught-wildcats-football-forecast/" title="Permalink to VAUGHT: Wildcats football forecast" rel="bookmark">VAUGHT: Wildcats football forecast</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div id="ap_widget_container_d693368da2e1a0c9479b3b1777e64a7e"></div>
		<script src="https://digitalservices.ap.org/widget-content/d693368da2e1a0c9479b3b1777e64a7e"></script>

		<div id="ap_widget_container_6c10d87f3abac1889d187af276cf60d9"></div>
		<script src="https://digitalservices.ap.org/widget-content/6c10d87f3abac1889d187af276cf60d9"></script>

		<div id="ap_widget_container_e3f2d91c8b1533a6a39b491d8696f9e8"></div>
		<script src="https://digitalservices.ap.org/widget-content/e3f2d91c8b1533a6a39b491d8696f9e8"></script>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/24/nursing-home-employee-tests-positive-new-spread-in-evarts/" rel="bookmark" title="Nursing home employee tests positive, new spread in Evarts">Nursing home employee tests positive, new spread in Evarts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/24/southeast-announces-kingdom-come-swappin-meetin-to-go-virtual/" rel="bookmark" title="Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual">Southeast announces Kingdom Come  Swappin’ Meetin’ to go virtual</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/23/active-cases-near-100-more-than-300-quarantined/" rel="bookmark" title="Active cases near 100, more than 300 quarantined">Active cases near 100, more than 300 quarantined</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/23/deputies-arrest-wallins-man-after-finding-fentanyl-weapons/" rel="bookmark" title="Deputies arrest Wallins man after finding Fentanyl, weapons">Deputies arrest Wallins man after finding Fentanyl, weapons</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/22/reclaim-act-passes-the-house-as-part-of-h-r-2/" rel="bookmark" title="RECLAIM Act passes the House as part of H.R. 2">RECLAIM Act passes the House as part of H.R. 2</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/22/sba-offers-disaster-help-to-businesses-residents/" rel="bookmark" title="SBA offers disaster help to businesses, residents">SBA offers disaster help to businesses, residents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/22/harlan-county-arrest-records-65/" rel="bookmark" title="Harlan County arrest records">Harlan County arrest records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/22/intoxicated-man-almost-crashes-into-harlan-river/" rel="bookmark" title="Intoxicated man almost crashes into Harlan river">Intoxicated man almost crashes into Harlan river</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/21/harlan-schools-plan-for-2020-21-year/" rel="bookmark" title="Harlan schools plan for 2020-21 year">Harlan schools plan for 2020-21 year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/21/baby-contracts-virus-in-harlan-cases-near-150/" rel="bookmark" title="Baby contracts virus in Harlan, cases near 150">Baby contracts virus in Harlan, cases near 150</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/20/miller-appointed-to-state-board-of-accountancy/" rel="bookmark" title="Miller appointed to State Board of Accountancy">Miller appointed to State Board of Accountancy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/20/boil-water-advisory-lay-hill-tremont-hill-rogers-rd/" rel="bookmark" title="BOIL WATER ADVISORY: Lay Hill, Tremont Hill, Rogers Rd.">BOIL WATER ADVISORY: Lay Hill, Tremont Hill, Rogers Rd.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/17/roark-receives-exemplary-rating-on-evaluation/" rel="bookmark" title="Roark receives &#8216;exemplary&#8217; rating on evaluation">Roark receives &#8216;exemplary&#8217; rating on evaluation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/16/little-league-season-closes-after-coach-tests-positive-for-covid-19/" rel="bookmark" title="Little League season closes after coach tests positive for COVID-19">Little League season closes after coach tests positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/15/harlan-county-arrest-records-64/" rel="bookmark" title="Harlan County arrest records">Harlan County arrest records</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/15/locals-needed-for-covid-19-prevention-project/" rel="bookmark" title="Locals needed for COVID-19 Prevention Project">Locals needed for COVID-19 Prevention Project</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/15/man-threatens-to-kill-his-ex-girlfriend-holds-another-man-hostage/" rel="bookmark" title="Man threatens to kill his ex-girlfriend, holds another man hostage">Man threatens to kill his ex-girlfriend, holds another man hostage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/15/beaches-are-open/" rel="bookmark" title="Beaches are open!">Beaches are open!</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/14/daily-positives-skyrocket-61-cases-reported-in-july-so-far/" rel="bookmark" title="Daily positives skyrocket, 61 cases reported in July so far">Daily positives skyrocket, 61 cases reported in July so far</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/13/mosley-holding-covid-19-press-conference/" rel="bookmark" title="Mosley holding COVID-19 press conference">Mosley holding COVID-19 press conference</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/08/board-not-closing-schools-wallins-project-progressing/" rel="bookmark" title="Board not closing schools, Wallins project progressing">Board not closing schools, Wallins project progressing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/08/tri-city-virus-spread-contained-new-positives/" rel="bookmark" title="Tri-City virus spread contained, new positives">Tri-City virus spread contained, new positives</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/08/celebrating-america/" rel="bookmark" title="Celebrating America">Celebrating America</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.harlanenterprise.net/2020/07/06/morton-receives-exemplary-rating-on-evaluation/" rel="bookmark" title="Morton receives ‘exemplary’ rating on evaluation">Morton receives ‘exemplary’ rating on evaluation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1591035860"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1591035860"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1591035860"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/thickbox/thickbox.js?m=1591831626g'></script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/wp-embed.min.js?m=1591831627g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'176313597',post:'16949',tz:'-4',srv:'m.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '16949' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>