<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke - Harlan Enterprise | Harlan Enterprise</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1599406936" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599406936" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1599406936" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1599406936" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?1599406936" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1599406936"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/favicon-harlanenterprise.png">
				<link rel="apple-touch-icon" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke - Harlan Enterprise" />
	<meta property="og:description" content="Table trays in the upright position. You aren’t getting off the tarmac until that happens. Also, pay attention: there are lights down the aisle along the floor, and exits above each wing. Masks will drop down, in case of loss of oxygen; put your mask on before assisting others. In “Come Fly the World” by [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2021-03-03T13:31:24+00:00" />
	<meta property="article:modified_time" content="2021-03-03T13:34:30+00:00" />
	<meta property="og:image" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/#primaryimage","inLanguage":"en-US","url":"https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg","width":622,"height":346},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/#webpage","url":"https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/","name":"\u201cCome Fly the World: The Jet-Age Story of the Women of Pan Am\u201d by Julia Cooke - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/#primaryimage"},"datePublished":"2021-03-03T13:31:24+00:00","dateModified":"2021-03-03T13:34:30+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/"]}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/0185b52b3354b06e9fdb27337e8c37e5","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=96&d=mm&r=g","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.harlanenterprise.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; “Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke Comments Feed" href="https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.harlanenterprise.net/_static/??-eJxljNsKQEAURX/IOCPCi3yLuZRjbnJGzN+bFClvu7VXC46VoZd2V5pAEoGaaEYZPJUOfZlJAV9lIYj5NyKc7/hbdwgpgrBBGmZRbNOWgGKy+umObqha3nBed7y/AG5pMPI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlanenterprise.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.harlanenterprise.net/wp-includes/css/admin-bar.min.css?m=1604003707g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlanenterprise.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.harlanenterprise.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/style.css?ver=1599406936' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/jquery/jquery.js?m=1604003707g'></script>
<link rel="https://api.w.org/" href="https://m.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://m.harlanenterprise.net/wp-json/wp/v2/posts/19302" /><link rel='shortlink' href='https://m.harlanenterprise.net/?p=19302' />
<link rel="alternate" type="application/json+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F03%2F03%2Fcome-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F03%2F03%2Fcome-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/HRL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/HRL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/HRL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/HRL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/HRL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "features",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/03/03/come-fly-the-world-the-jet-a");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.harlanenterprise.net">
						<img class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.harlanenterprise.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
	<li class="readerschoice"><a href="https://www.futureofnews.com/AdEverywhere/SI/PR/RC/?s=HarlanDaily">Readers Choice</a></li>
	<li class="games"><a href="https://m.harlanenterprise.net/games/">Games</a></li>
	<li class="santa"><a href="https://m.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								March 3, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://m.harlanenterprise.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.harlanenterprise.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.harlanenterprise.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.harlanenterprise.net/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.harlanenterprise.net/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.harlanenterprise.net/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.harlanenterprise.net/2021/03/02/sullivan-i-get-to-decide-how-i-want-to-live-my-life/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.harlanenterprise.net/2021/03/02/sullivan-i-get-to-decide-how-i-want-to-live-my-life/">
              <img src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/03/119458323_Candida-Sullivan.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.harlanenterprise.net/2021/03/02/sullivan-i-get-to-decide-how-i-want-to-live-my-life/">SULLIVAN: I get to decide how I want to&hellip;</a> </h4>
          <a href="https://m.harlanenterprise.net/2021/03/02/sullivan-i-get-to-decide-how-i-want-to-live-my-life/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg 622w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="19303" data-permalink="https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/bookworm-fly/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bookworm FLY" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=622" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke</h2>

										<div class="byline">
											
											<a href="https://m.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/802a7fc5cd37988fe70d51d0c38fdc90?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.harlanenterprise.net/author/newsroom_harlan/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:newsroom@harlandaily.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:31 am Wednesday, March 3, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"\u201cCome Fly the World: The Jet-Age Story of the Women of Pan Am\u201d by Julia Cooke. Table trays in the upright position.\r\n\r\nYou aren\u2019t getting off the tarmac until that happens. Also, pay attention: there are lights down the aisle along the floor, and exits above each wing. Masks will drop down, in case of loss of oxygen; put your mask on before assisting others. In \u201cCome Fly the World\u201d by Julia Cooke, you\u2019re in for a trip back in time.\r\n\r\nLynne Totten had a biology degree, but she saw the future and it wasn\u2019t good.\r\n\r\nIt was the mid-1960s and women with a degree like hers might work as an assistant or a teacher, but never as someone in charge of a laboratory. As a voracious newspaper reader, though, Lynne eventually realized that there was \u201ca whole world out there\u201d that she could explore and get paid for it. She set aside biology and became a stewardess.\r\n\r\nKaren Walker was an experienced traveler when she signed up to work at Pan Am at the advanced age of twenty-six, which was at the top of the age-limit for stewardesses; they also had height limits and regular weigh-ins, regulation hair styles, and mandatory attendance at make-up classes in stewardess school in Miami. Foremost, stewardesses at Pan Am and most other airlines then were required to be unmarried.\r\n\r\nHazel Bowie of Mankato, Minnesota, took advantage of new airline rules: as a Black woman, Pan Am\u2019s reach for diversity fit her career goals. Clare Christiansen had volunteered for duty on a shuttle service to and from Vietnam that Pan Am offered through the U.S. Government; such assignments were another step on a carefully-planned career ladder. Torild \u201cTori\u201d Werner, who grew up in Oslo, Norway, likewise set her sights on management but first, she also volunteered for similar shuttle duty for U.S. soldiers arriving and departing from Vietnam.\r\n\r\nAnd in the spring of 1975, three of these women went to Vietnam for one final time...\r\n\r\nIf you separate \u201cCome Fly the World\u201d into two different camps \u2013 which may be difficult, since the book as a whole is pretty excellent \u2013 you\u2019ll see that there really are two parts to it: the story of five women at Pan Am, and the story of women in the 1960s.\r\n\r\nOn one hand, author Julia Cooke tells the tales of Lynne, Karen, Clare, Tori, and Hazel, why they decided to become stewardesses (a word that fits the timeframe) and what their experiences were on the job. In addition to those anecdotes, most of Cooke\u2019s subjects seized adventure and cheap off-duty travel, which also gives this book a hint of travelogue but with less romance and more practicality. Then there\u2019s the trip back to the years 1965 to 1975, the crazy music; the wild clothes; and the lawsuits brought to give women the right to get a credit card, hold a job while married, and to work while pregnant.\r\n\r\nBe aware that there\u2019s no Coffee, Tea, or Me? in this book; instead, it\u2019s Mad Men meets a glass ceiling, and destroys it. So grab \u201cCome Fly the World\u201d and buckle in.\r\n\r\nThe Bookworm is Terri Schlichenmeyer. Terri has been reading since she was 3 years old and she never goes anywhere without a book. She lives on a farm with two dogs, one patient man, and 17,000 books.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&postHash=7a921e18495629e705b031bb99bedb8c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Table trays in the upright position.</p>
<p>You aren’t getting off the tarmac until that happens. Also, pay attention: there are lights down the aisle along the floor, and exits above each wing. Masks will drop down, in case of loss of oxygen; put your mask on before assisting others. In “Come Fly the World” by Julia Cooke, you’re in for a trip back in time.</p>
<p>Lynne Totten had a biology degree, but she saw the future and it wasn’t good.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>It was the mid-1960s and women with a degree like hers might work as an assistant or a teacher, but never as someone in charge of a laboratory. As a voracious newspaper reader, though, Lynne eventually realized that there was “a whole world out there” that she could explore and get paid for it. She set aside biology and became a stewardess.</p>
<p>Karen Walker was an experienced traveler when she signed up to work at Pan Am at the advanced age of twenty-six, which was at the top of the age-limit for stewardesses; they also had height limits and regular weigh-ins, regulation hair styles, and mandatory attendance at make-up classes in stewardess school in Miami. Foremost, stewardesses at Pan Am and most other airlines then were required to be unmarried.</p>
<p>Hazel Bowie of Mankato, Minnesota, took advantage of new airline rules: as a Black woman, Pan Am’s reach for diversity fit her career goals. Clare Christiansen had volunteered for duty on a shuttle service to and from Vietnam that Pan Am offered through the U.S. Government; such assignments were another step on a carefully-planned career ladder. Torild “Tori” Werner, who grew up in Oslo, Norway, likewise set her sights on management but first, she also volunteered for similar shuttle duty for U.S. soldiers arriving and departing from Vietnam.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>And in the spring of 1975, three of these women went to Vietnam for one final time&#8230;</p>
<p>If you separate “Come Fly the World” into two different camps – which may be difficult, since the book as a whole is pretty excellent – you’ll see that there really are two parts to it: the story of five women at Pan Am, and the story of women in the 1960s.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>On one hand, author Julia Cooke tells the tales of Lynne, Karen, Clare, Tori, and Hazel, why they decided to become stewardesses (a word that fits the timeframe) and what their experiences were on the job. In addition to those anecdotes, most of Cooke’s subjects seized adventure and cheap off-duty travel, which also gives this book a hint of travelogue but with less romance and more practicality. Then there’s the trip back to the years 1965 to 1975, the crazy music; the wild clothes; and the lawsuits brought to give women the right to get a credit card, hold a job while married, and to work while pregnant.</p>
<p>Be aware that there’s no Coffee, Tea, or Me? in this book; instead, it’s Mad Men meets a glass ceiling, and destroys it. So grab “Come Fly the World” and buckle in.</p>
<p><em>The Bookworm is Terri Schlichenmeyer. Terri has been reading since she was 3 years old and she never goes anywhere without a book. She lives on a farm with two dogs, one patient man, and 17,000 books.</em></p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/03/03/southeast-kentucky-flood-relief-fund-helping-lead-regional-efforts/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood-Relief-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="19309" data-permalink="https://m.harlanenterprise.net/2021/03/03/southeast-kentucky-flood-relief-fund-helping-lead-regional-efforts/flood-relief-web/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood-Relief-WEB.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flood Relief WEB" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood-Relief-WEB.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood-Relief-WEB.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/03/03/southeast-kentucky-flood-relief-fund-helping-lead-regional-efforts/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Southeast Kentucky Flood Relief Fund helping lead regional efforts">Southeast Kentucky Flood Relief Fund helping lead regional efforts</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/03/03/cats-fail-to-fight-back-against-ole-miss-fall-70-62/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/CatsWEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="19306" data-permalink="https://m.harlanenterprise.net/2021/03/03/cats-fail-to-fight-back-against-ole-miss-fall-70-62/catsweb-2/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/CatsWEB.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joshua McCoy \/ Ole Miss Athletic&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Kentucky\u2019s Keion Brooks Jr. defends as Robert Allen drives to the basket during Tuesday\u2019s game. The Wildcats lost 70-62. - SEC Photo&quot;,&quot;created_timestamp&quot;:&quot;1614698509&quot;,&quot;copyright&quot;:&quot;Joshua McCoy \/ Ole Miss Athletics&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CatsWEB" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/CatsWEB.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/CatsWEB.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/03/03/cats-fail-to-fight-back-against-ole-miss-fall-70-62/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Cats fail to fight back against Ole Miss, fall 70-62">Cats fail to fight back against Ole Miss, fall 70-62</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="19303" data-permalink="https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/bookworm-fly/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bookworm FLY" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Bookworm-FLY.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke">“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/03/03/high-water-remains-severe-threat-in-several-parts-of-kentucky/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="19301" data-permalink="https://m.harlanenterprise.net/2021/03/03/high-water-remains-severe-threat-in-several-parts-of-kentucky/kentucky-flooding/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The city of Beattyville, Ky., sits underwater following heavy rains which caused the Kentucky River to flood, Tuesday, March 2, 2021.&quot;,&quot;created_timestamp&quot;:&quot;1610553112&quot;,&quot;copyright&quot;:&quot;Lexington Herald-Leader&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Kentucky Flooding&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kentucky Flooding" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/03/Flood.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/03/03/high-water-remains-severe-threat-in-several-parts-of-kentucky/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="High water remains severe threat in several parts of Kentucky">High water remains severe threat in several parts of Kentucky</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.harlanenterprise.net/2021/03/03/come-fly-the-world-the-jet-age-story-of-the-women-of-pan-am-by-julia-cooke/';
      this.page.identifier = '19302 https://m.harlanenterprise.net/?p=19302';
      this.page.title = '“Come Fly the World: The Jet-Age Story of the Women of Pan Am” by Julia Cooke - Harlan Enterprise';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//harlan-daily.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41111"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/03/southeast-kentucky-flood-relief-fund-helping-lead-regional-efforts/" title="Permalink to Southeast Kentucky Flood Relief Fund helping lead regional efforts" rel="bookmark">Southeast Kentucky Flood Relief Fund helping lead regional efforts</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/03/high-water-remains-severe-threat-in-several-parts-of-kentucky/" title="Permalink to High water remains severe threat in several parts of Kentucky" rel="bookmark">High water remains severe threat in several parts of Kentucky</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/02/photos-drenched-in-rain/" title="Permalink to PHOTOS: Drenched in rain" rel="bookmark">PHOTOS: Drenched in rain</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/02/mosley-joins-the-republican-party/" title="Permalink to Mosley joins the Republican Party" rel="bookmark">Mosley joins the Republican Party</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/02/february-lowest-for-case-totals-since-october/" title="Permalink to February lowest for case totals since October" rel="bookmark">February lowest for case totals since October</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/23/letter-harlan-has-one-of-the-most-dedicated-public-servants/" title="Permalink to LETTER: Harlan has one of the most dedicated public servants" rel="bookmark">LETTER: Harlan has one of the most dedicated public servants</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/12/president-biden-stands-up-for-coalfield-communities/" title="Permalink to President Biden stands up for coalfield communities" rel="bookmark">President Biden stands up for coalfield communities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/12/kentucky-legislators-should-not-embrace-pharmaceutical-manufacturer-kickback-system/" title="Permalink to Kentucky legislators should not embrace pharmaceutical manufacturer “kickback” system" rel="bookmark">Kentucky legislators should not embrace pharmaceutical manufacturer “kickback” system</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/05/15-minimum-wage-point-counterpoint/" title="Permalink to $15 Minimum Wage &#8212; Point-Counterpoint" rel="bookmark">$15 Minimum Wage &#8212; Point-Counterpoint</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/03/dear-abby-assistant-works-their-way-up-only-to-be-sidelined-by-boss/" title="Permalink to DEAR ABBY: Assistant works their way up only to be sidelined by boss" rel="bookmark">DEAR ABBY: Assistant works their way up only to be sidelined by boss</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/03/cats-fail-to-fight-back-against-ole-miss-fall-70-62/" title="Permalink to Cats fail to fight back against Ole Miss, fall 70-62" rel="bookmark">Cats fail to fight back against Ole Miss, fall 70-62</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/02/cats-in-attack-mode-as-season-winds-down-face-ole-miss-tonight-at-9-p-m/" title="Permalink to Cats in attack mode as season winds down; Face Ole Miss tonight at 9 p.m." rel="bookmark">Cats in attack mode as season winds down; Face Ole Miss tonight at 9 p.m.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/01/senior-day-at-uk-different-but-still-emotional/" title="Permalink to Senior Day at UK different but still emotional" rel="bookmark">Senior Day at UK different but still emotional</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/28/lady-bears-hold-off-middlesboro/" title="Permalink to Lady Bears hold off Middlesboro" rel="bookmark">Lady Bears hold off Middlesboro</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/02/28/senior-day-spoiler-gators-use-zone-to-snap-uks-3-game-win-streak/" title="Permalink to Senior Day spoiler: Gators use zone to snap UK’s 3-game win streak" rel="bookmark">Senior Day spoiler: Gators use zone to snap UK’s 3-game win streak</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/03/southeast-kentucky-flood-relief-fund-helping-lead-regional-efforts/" rel="bookmark" title="Southeast Kentucky Flood Relief Fund helping lead regional efforts">Southeast Kentucky Flood Relief Fund helping lead regional efforts</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/03/high-water-remains-severe-threat-in-several-parts-of-kentucky/" rel="bookmark" title="High water remains severe threat in several parts of Kentucky">High water remains severe threat in several parts of Kentucky</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/photos-drenched-in-rain/" rel="bookmark" title="PHOTOS: Drenched in rain">PHOTOS: Drenched in rain</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/mosley-joins-the-republican-party/" rel="bookmark" title="Mosley joins the Republican Party">Mosley joins the Republican Party</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/february-lowest-for-case-totals-since-october/" rel="bookmark" title="February lowest for case totals since October">February lowest for case totals since October</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/district-court-march-2-2021/" rel="bookmark" title="District court &#8211; March 2, 2021">District court &#8211; March 2, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/marriage-licenses-march-2-2021/" rel="bookmark" title="Marriage licenses &#8211; March 2, 2021">Marriage licenses &#8211; March 2, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/civil-lawsuits-march-2-2021/" rel="bookmark" title="Civil lawsuits &#8211; March 2, 2021">Civil lawsuits &#8211; March 2, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/capacity-limits-going-to-60-for-many-beshear-gives-optimistic-report/" rel="bookmark" title="Capacity limits going to 60% for many; Beshear gives &#8216;optimistic&#8217; report">Capacity limits going to 60% for many; Beshear gives &#8216;optimistic&#8217; report</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/02/flooding-brings-call-for-state-of-emergency/" rel="bookmark" title="Flooding brings call for state of emergency">Flooding brings call for state of emergency</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/01/elderly-claiborne-county-man-missing-last-seen-in-pineville/" rel="bookmark" title="Elderly Claiborne County man missing, last seen in Pineville">Elderly Claiborne County man missing, last seen in Pineville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/03/01/gas-prices-continue-to-climb-across-kentucky/" rel="bookmark" title="Gas prices continue to climb across Kentucky">Gas prices continue to climb across Kentucky</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/27/falling-numbers-mask-mandate-extended-and-new-vaccine-approval/" rel="bookmark" title="Falling numbers, mask mandate extended and new vaccine approval">Falling numbers, mask mandate extended and new vaccine approval</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/26/highway-deaths-rise-in-2020-despite-less-travel/" rel="bookmark" title="Highway deaths rise in 2020 despite less travel">Highway deaths rise in 2020 despite less travel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/26/this-week-at-the-state-capitol-a-legislative-update/" rel="bookmark" title="This Week at the State Capitol &#8211; A legislative update">This Week at the State Capitol &#8211; A legislative update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/24/totals-drop-again-for-fourth-week/" rel="bookmark" title="Totals drop again for fourth week">Totals drop again for fourth week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/23/boil-water-advisory-issued-for-kenvir/" rel="bookmark" title="Boil water advisory issued for Kenvir">Boil water advisory issued for Kenvir</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/23/new-garage-ready-to-help-local-customers/" rel="bookmark" title="New garage ready to help local customers">New garage ready to help local customers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/23/troopers-deliver-medicine-to-those-in-need/" rel="bookmark" title="Troopers deliver medicine to those in need">Troopers deliver medicine to those in need</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/20/eastern-kentucky-continues-feeling-impact-of-wicked-winter-storm-thousands-still-without-power/" rel="bookmark" title="Eastern Kentucky continues feeling impact of wicked winter storm; Thousands still without power">Eastern Kentucky continues feeling impact of wicked winter storm; Thousands still without power</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/20/electric-co-ops-say-major-work-still-ahead-for-storm-repair/" rel="bookmark" title="Electric co-ops say major work still ahead for storm repair">Electric co-ops say major work still ahead for storm repair</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/19/how-to-protect-your-heart-when-shoveling-snow/" rel="bookmark" title="How to protect your heart when shoveling snow">How to protect your heart when shoveling snow</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/19/pandemic-taking-toll-on-mental-health-of-youth-teens/" rel="bookmark" title="Pandemic taking toll on mental health of youth, teens">Pandemic taking toll on mental health of youth, teens</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/02/19/state-to-get-a-29-boost-in-vaccine-supply-next-week/" rel="bookmark" title="State to get a 29% boost in vaccine supply next week">State to get a 29% boost in vaccine supply next week</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1599406936"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1599406936"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155597"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/thickbox/thickbox.js?m=1604003708g'></script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/hoverintent-js.min.js?m=1604003708g'></script>
<script src='https://m.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/wp-embed.min.js?m=1604003708g'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'176313597',post:'19302',tz:'-5',srv:'m.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '19302' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>