<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Kentucky Wildlands promotes southern, eastern KY - Harlan Enterprise | Harlan Enterprise</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1624930030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1624930030" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1624930030" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1624930030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?1624930030" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1624930030"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/favicon-harlanenterprise.png">
				<link rel="apple-touch-icon" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kentucky Wildlands promotes southern, eastern KY - Harlan Enterprise" />
	<meta property="og:description" content="SOMERSET, KY ― The Kentucky Wildlands announced today the launch of a state-wide media campaign to promote southern and eastern Kentucky as a regional tourist destination. By advertising across print, television, outdoor, digital and social media outlets, the robust campaign is designed to attract more than 22 million media impressions. “The Kentucky Wildlands media campaign showcases [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2021-07-01T18:35:55+00:00" />
	<meta property="og:image" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="461" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Special to The Harlan Enterprise">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/#primaryimage","inLanguage":"en-US","url":"https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg","width":640,"height":461},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/#webpage","url":"https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/","name":"Kentucky Wildlands promotes southern, eastern KY - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/#primaryimage"},"datePublished":"2021-07-01T18:35:55+00:00","dateModified":"2021-07-01T18:35:55+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/683b3d2def30a83bb76d0f6c38c8a6e6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/"]}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/683b3d2def30a83bb76d0f6c38c8a6e6","name":"Special to The Harlan Enterprise","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba8737c4526be404285420e67f60832b?s=96&d=mm&r=g","caption":"Special to The Harlan Enterprise"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.harlanenterprise.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Kentucky Wildlands promotes southern, eastern KY Comments Feed" href="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.harlanenterprise.net/_static/??-eJxljNsKgCAQBX8o2y7oW/QtqUGbq0ZrVH+fBEXQ22HOMLAvAoOhzY4MhhnswBOaGLj0GMpMCvgqM0PKv9PxeMffukPICTRF4wShXof1BE4njU+3912tGlm1Skl5AW6fMPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlanenterprise.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.harlanenterprise.net/wp-includes/css/admin-bar.min.css?m=1625036655g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlanenterprise.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.harlanenterprise.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/style.css?ver=1624930030' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://m.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkamBsZmZqWkWAK9bIh8='></script>
<link rel="https://api.w.org/" href="https://m.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://m.harlanenterprise.net/wp-json/wp/v2/posts/21002" /><link rel='shortlink' href='https://m.harlanenterprise.net/?p=21002' />
<link rel="alternate" type="application/json+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F07%2F01%2Fkentucky-wildlands-promotes-southern-eastern-ky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F07%2F01%2Fkentucky-wildlands-promotes-southern-eastern-ky%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/HRL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/HRL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/HRL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/HRL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/HRL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/01/kentucky-wildlands-promotes-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.harlanenterprise.net">
						<img class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.harlanenterprise.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.harlanenterprise.net/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
		<li class="santa"><a href="https://m.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								July 2, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://m.harlanenterprise.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.harlanenterprise.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.harlanenterprise.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.harlanenterprise.net/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.harlanenterprise.net/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.harlanenterprise.net/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/">
              <img src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2019/07/119389322_web1_Fiscal-court.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/">Harmon releases Harlan County Fiscal Court audit</a> </h4>
          <a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="448" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg 640w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?resize=300,216 300w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?resize=622,448 622w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?resize=486,350 486w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="21003" data-permalink="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg" data-orig-size="640,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=640" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Kentucky Wildlands promotes southern, eastern KY</h2>

										<div class="byline">
											
											<a href="https://m.harlanenterprise.net/author/specialharlan/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/ba8737c4526be404285420e67f60832b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba8737c4526be404285420e67f60832b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.harlanenterprise.net/author/specialharlan/" rel="bookmark">Special to The Harlan Enterprise</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:special@harlanenterprise.net">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:35 pm Thursday, July 1, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Kentucky Wildlands promotes southern, eastern KY. SOMERSET, KY\u00a0\u2015 The Kentucky Wildlands announced today the launch of a state-wide media campaign to promote southern and eastern Kentucky as a regional tourist destination. By advertising across print, television, outdoor, digital and social media outlets, the robust campaign is designed to attract more than 22 million media impressions.\r\n\u201cThe Kentucky Wildlands media campaign showcases the best that this vast, majestic region has to offer,\u201d said Tammie Nazario, who directs The Kentucky Wildlands, a regional marketing program of the nonprofit Eastern Kentucky PRIDE, Inc.\r\n\u201cFor too long, our region\u2019s light has been hidden under a bushel, so this campaign is designed to reveal the area\u2019s unique beauty, rich culture, boundless adventure and endless opportunities,\u201d Nazario said. \u201cLarger than Yellowstone and Yosemite National Parks combined, this gigantic playground is in the backyard of large media markets, such as Louisville and Cincinnati. The campaign focuses on our natural wonders, outdoor recreational adventures and cultural experiences, which are well worth the drive.\u201d\r\n\u201cThis media campaign is just the latest step in our comprehensive plan to market southern and eastern Kentucky with a unified voice, complementing the tourism efforts of our local communities. In less than a year since launching The Kentucky Wildlands brand, we have established a social media presence, interactive website, media campaign, hospitality training program and continuing education scholarship for local tourism professionals. Just last week, our public relations firm toured the region to plan more publicity. We are committed to the success of The Kentucky Wildlands.\u201d\r\nLooking ahead, Nazario explained that the next phase of The Kentucky Wildlands initiative will be designating the region as Kentucky\u2019s first and only National Heritage Area. At the direction of Congress, the National Park Service is determining if the region\u2019s natural, cultural and historic resources combine to form a cohesive, nationally important landscape. If the National Heritage Area status is achieved, then the region will receive technical assistance and federal funding through the National Park Service.\r\n\u201cIn September, we will host town hall meetings to share information and answer questions about the National Heritage Area process,\u201d she said. \u201cWe will announce those meetings via our website and social media, so please watch for those.\u201d\r\nFor more information, please visit\u00a0www.exploreKYwildlands.com\u00a0or contact The Kentucky Wildlands office in Somerset at 888-577-4339 or\u00a0administrator@kywildlands.com.\r\nAbout The Kentucky Wildlands\r\nThe Kentucky Wildlands is a regional tourism marketing initiative in 41 counties of southern and eastern Kentucky. It showcases the region\u2019s majestic beauty and rich heritage with the goal of driving economic development. Components of the initiative include a media campaign, hospitality education, itinerary development and entrepreneur training. The initiative was launched by Eastern Kentucky PRIDE, Inc., which is a nonprofit organization, with grant funding from the Appalachian Regional Commission and Economic Development Administration.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&postHash=247a88f82408bf3f04a06393c2564da7&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>SOMERSET, KY ― The Kentucky Wildlands announced today the launch of a state-wide media campaign to promote southern and eastern Kentucky as a regional tourist destination. By advertising across print, television, outdoor, digital and social media outlets, the robust campaign is designed to attract more than 22 million media impressions.</p>
<p>“The Kentucky Wildlands media campaign showcases the best that this vast, majestic region has to offer,” said Tammie Nazario, who directs The Kentucky Wildlands, a regional marketing program of the nonprofit Eastern Kentucky PRIDE, Inc.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>“For too long, our region’s light has been hidden under a bushel, so this campaign is designed to reveal the area’s unique beauty, rich culture, boundless adventure and endless opportunities,” Nazario said. “Larger than Yellowstone and Yosemite National Parks combined, this gigantic playground is in the backyard of large media markets, such as Louisville and Cincinnati. The campaign focuses on our natural wonders, outdoor recreational adventures and cultural experiences, which are well worth the drive.”</p>
<p>“This media campaign is just the latest step in our comprehensive plan to market southern and eastern Kentucky with a unified voice, complementing the tourism efforts of our local communities. In less than a year since launching The Kentucky Wildlands brand, we have established a social media presence, interactive website, media campaign, hospitality training program and continuing education scholarship for local tourism professionals. Just last week, our public relations firm toured the region to plan more publicity. We are committed to the success of The Kentucky Wildlands.”</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Looking ahead, Nazario explained that the next phase of The Kentucky Wildlands initiative will be designating the region as Kentucky’s first and only National Heritage Area. At the direction of Congress, the National Park Service is determining if the region’s natural, cultural and historic resources combine to form a cohesive, nationally important landscape. If the National Heritage Area status is achieved, then the region will receive technical assistance and federal funding through the National Park Service.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>“In September, we will host town hall meetings to share information and answer questions about the National Heritage Area process,” she said. “We will announce those meetings via our website and social media, so please watch for those.”</p>
<p>For more information, please visit <a href="http://www.explorekywildlands.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.exploreKYwildlands.com&amp;source=gmail&amp;ust=1625250552664000&amp;usg=AFQjCNH7TErq0ugOhv6YBZcfzLPZbXesLg">www.exploreKYwildlands.com</a> or contact The Kentucky Wildlands office in Somerset at 888-577-4339 or <a href="mailto:administrator@kywildlands.com">administrator@kywildlands.com</a>.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><strong>About The Kentucky Wildlands</strong></p>
<p>The Kentucky Wildlands is a regional tourism marketing initiative in 41 counties of southern and eastern Kentucky. It showcases the region’s majestic beauty and rich heritage with the goal of driving economic development. Components of the initiative include a media campaign, hospitality education, itinerary development and entrepreneur training. The initiative was launched by Eastern Kentucky PRIDE, Inc., which is a nonprofit organization, with grant funding from the Appalachian Regional Commission and Economic Development Administration.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="21003" data-permalink="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg" data-orig-size="640,461" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/default_image_new888_b9ee2d74-9c8f-4437-b5cd-d34e067f9675.jpg?w=640" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Kentucky Wildlands promotes southern, eastern KY">Kentucky Wildlands promotes southern, eastern KY</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/07/01/traffic-stops-lead-to-drug-arrests/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/06/6D5178DD-156F-4D98-A64C-DB233561C3D0.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="16671" data-permalink="https://m.harlanenterprise.net/2020/06/28/one-injured-in-cumberland-manor-shooting/6d5178dd-156f-4d98-a64c-db233561c3d0/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/06/6D5178DD-156F-4D98-A64C-DB233561C3D0.jpeg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/Vetta Video&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Emergency lights flashing on police cars at night at the scene of an accident or crime. Focus shifts from lights in the foreground to the lights in the background.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6D5178DD-156F-4D98-A64C-DB233561C3D0" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/06/6D5178DD-156F-4D98-A64C-DB233561C3D0.jpeg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/06/6D5178DD-156F-4D98-A64C-DB233561C3D0.jpeg?w=640" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/07/01/traffic-stops-lead-to-drug-arrests/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Traffic stops lead to drug arrests">Traffic stops lead to drug arrests</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/07/01/ball-get-more-out-of-your-childs-tax-credit/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/ABall-Headshot.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="20998" data-permalink="https://m.harlanenterprise.net/2021/07/01/ball-get-more-out-of-your-childs-tax-credit/aball-headshot/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/ABall-Headshot.jpg" data-orig-size="2400,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1454436068&quot;,&quot;copyright&quot;:&quot;Marvin Young&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ABall Headshot" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/ABall-Headshot.jpg?w=240" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/07/ABall-Headshot.jpg?w=819" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/07/01/ball-get-more-out-of-your-childs-tax-credit/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="BALL: Get more out of your child&#8217;s tax credit">BALL: Get more out of your child&#8217;s tax credit</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/06/30/deadline-to-register-for-shot-at-a-million-wednesday-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/06/Million.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="20995" data-permalink="https://m.harlanenterprise.net/2021/06/30/deadline-to-register-for-shot-at-a-million-wednesday-night/million/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/06/Million.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;Gov. Andy Beshear announced the incentive program called \&quot;Shot At A Million\&quot; last month. The first of three drawings will be Thursday. (Kentucky Today\/Tom Latek)&quot;,&quot;created_timestamp&quot;:&quot;1622826756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.071428571428571&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Million" data-image-description="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/06/Million.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/06/Million.jpg?w=1024" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/06/30/deadline-to-register-for-shot-at-a-million-wednesday-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Deadline to register for ‘Shot At A Million’ Wednesday night">Deadline to register for ‘Shot At A Million’ Wednesday night</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/';
      this.page.identifier = '21002 https://m.harlanenterprise.net/?p=21002';
      this.page.title = 'Kentucky Wildlands promotes southern, eastern KY - Harlan Enterprise';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//harlan-daily.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41111"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/" title="Permalink to Kentucky Wildlands promotes southern, eastern KY" rel="bookmark">Kentucky Wildlands promotes southern, eastern KY</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/07/01/traffic-stops-lead-to-drug-arrests/" title="Permalink to Traffic stops lead to drug arrests" rel="bookmark">Traffic stops lead to drug arrests</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/30/deadline-to-register-for-shot-at-a-million-wednesday-night/" title="Permalink to Deadline to register for ‘Shot At A Million’ Wednesday night" rel="bookmark">Deadline to register for ‘Shot At A Million’ Wednesday night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/" title="Permalink to Harmon releases Harlan County Fiscal Court audit" rel="bookmark">Harmon releases Harlan County Fiscal Court audit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/25/beshear-says-student-athletes-in-kentucky-can-now-profit-from-their-name-image-and-likeness/" title="Permalink to Beshear says student-athletes in Kentucky can now profit from their name, image, and likeness" rel="bookmark">Beshear says student-athletes in Kentucky can now profit from their name, image, and likeness</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/04/30/mcconnell-and-barr-thoroughbred-racing-is-well-positioned-for-the-future-heres-why/" title="Permalink to McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why" rel="bookmark">McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/04/27/ostrander-let-us-learn-from-mistakes/" title="Permalink to OSTRANDER: Let us learn from mistakes" rel="bookmark">OSTRANDER: Let us learn from mistakes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/04/05/thompson-sb-48-should-be-vetoed-and-heres-why/" title="Permalink to THOMPSON: SB 48 should be vetoed and here&#8217;s why" rel="bookmark">THOMPSON: SB 48 should be vetoed and here&#8217;s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/31/ku-lge-file-for-third-rate-hike-in-4-years-despite-pandemic-historic-unemployment/" title="Permalink to KU/LG&#038;E file for third rate hike in 4 years despite pandemic, historic unemployment" rel="bookmark">KU/LG&#038;E file for third rate hike in 4 years despite pandemic, historic unemployment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/03/25/will-kentuckys-state-senate-preserve-the-peoples-voice/" title="Permalink to Will Kentucky’s State Senate preserve the people’s voice?" rel="bookmark">Will Kentucky’s State Senate preserve the people’s voice?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/29/bowden-feels-at-home-helping-with-youth-camp/" title="Permalink to Bowden feels at home helping with youth camp" rel="bookmark">Bowden feels at home helping with youth camp</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/26/new-law-will-be-benefit-for-uk-athletes-calipari-says/" title="Permalink to New law will be benefit for UK athletes, Calipari says" rel="bookmark">New law will be benefit for UK athletes, Calipari says</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/25/magwood-a-name-to-remember-among-uk-receivers/" title="Permalink to Magwood a name to remember among UK receivers" rel="bookmark">Magwood a name to remember among UK receivers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/24/antigua-ready-to-make-more-memories-at-uk/" title="Permalink to Antigua ready to make more memories at UK" rel="bookmark">Antigua ready to make more memories at UK</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/06/23/allen-and-burton-have-been-longtime-teammates/" title="Permalink to Allen and Burton have been longtime teammates" rel="bookmark">Allen and Burton have been longtime teammates</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/07/01/kentucky-wildlands-promotes-southern-eastern-ky/" rel="bookmark" title="Kentucky Wildlands promotes southern, eastern KY">Kentucky Wildlands promotes southern, eastern KY</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/07/01/traffic-stops-lead-to-drug-arrests/" rel="bookmark" title="Traffic stops lead to drug arrests">Traffic stops lead to drug arrests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/30/deadline-to-register-for-shot-at-a-million-wednesday-night/" rel="bookmark" title="Deadline to register for ‘Shot At A Million’ Wednesday night">Deadline to register for ‘Shot At A Million’ Wednesday night</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/28/harmon-releases-harlan-county-fiscal-court-audit/" rel="bookmark" title="Harmon releases Harlan County Fiscal Court audit">Harmon releases Harlan County Fiscal Court audit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/25/beshear-says-student-athletes-in-kentucky-can-now-profit-from-their-name-image-and-likeness/" rel="bookmark" title="Beshear says student-athletes in Kentucky can now profit from their name, image, and likeness">Beshear says student-athletes in Kentucky can now profit from their name, image, and likeness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/24/1500-incentive-offered-to-get-unemployed-back-to-work/" rel="bookmark" title="$1,500 incentive offered to get unemployed back to work">$1,500 incentive offered to get unemployed back to work</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/revo-rally-group-visits-count/" rel="bookmark" title="Revo Rally group visits count">Revo Rally group visits count</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/ksp-participate-in-operation-safedrive/" rel="bookmark" title="KSP participate in Operation SafeDRIVE">KSP participate in Operation SafeDRIVE</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/sheriffs-office-issues-scam-warning/" rel="bookmark" title="Sheriff’s office issues scam warning">Sheriff’s office issues scam warning</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/audit-of-sheriffs-unmined-coal-tax-settlement-released/" rel="bookmark" title="Audit of sheriff’s unmined coal tax settlement released">Audit of sheriff’s unmined coal tax settlement released</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/arh-asks-locals-to-practice-firework-safety-july-4/" rel="bookmark" title="ARH asks locals to practice firework safety July 4">ARH asks locals to practice firework safety July 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/23/bmes-receives-grant-for-library/" rel="bookmark" title="BMES receives grant for library">BMES receives grant for library</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/08/photos-thats-a-wrap-another-psf-in-the-books/" rel="bookmark" title="PHOTOS: That&#8217;s a wrap! Another PSF in the books!">PHOTOS: That&#8217;s a wrap! Another PSF in the books!</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/08/harlan-high-sends-9-to-state-meet/" rel="bookmark" title="Harlan High sends 9 to state meet">Harlan High sends 9 to state meet</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/07/city-of-cumberland-honors-water-sewer-supervisor/" rel="bookmark" title="City of Cumberland honors water, sewer supervisor">City of Cumberland honors water, sewer supervisor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/07/photos-farm-bureau-gives-out-1400-trees/" rel="bookmark" title="PHOTOS: Farm Bureau gives out 1,400 trees">PHOTOS: Farm Bureau gives out 1,400 trees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/07/food-pantry-donation-helps-those-in-need/" rel="bookmark" title="Food pantry donation helps those in need">Food pantry donation helps those in need</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/02/photos-thunder-over-160/" rel="bookmark" title="PHOTOS: Thunder Over 160">PHOTOS: Thunder Over 160</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/02/rumor-surrounding-drivers-licenses-causes-social-media-firestorm/" rel="bookmark" title="Rumor surrounding drivers licenses causes social media firestorm">Rumor surrounding drivers licenses causes social media firestorm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/06/02/senior-centers-get-ok-to-reopen-june-11/" rel="bookmark" title="Senior centers get OK to reopen June 11">Senior centers get OK to reopen June 11</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/05/31/harlan-troopers-aid-in-knox-arrest/" rel="bookmark" title="Harlan troopers aid in Knox arrest">Harlan troopers aid in Knox arrest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/05/26/vaccine-milestone-2-million-kentuckians-have-had-at-least-one-dose/" rel="bookmark" title="Vaccine milestone: 2 million Kentuckians have had at least one dose">Vaccine milestone: 2 million Kentuckians have had at least one dose</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/05/26/more-than-8k-locals-vaccinated/" rel="bookmark" title="More than 8k locals vaccinated">More than 8k locals vaccinated</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/05/26/squatch-talk-entices-locals-visitors-alike/" rel="bookmark" title="Squatch talk entices locals, visitors alike">Squatch talk entices locals, visitors alike</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1624930030"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1624930030"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1624930030"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/thickbox/thickbox.js?m=1625036655g'></script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/hoverintent-js.min.js?m=1625036655g'></script>
<script src='https://m.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'176313597',post:'21002',tz:'-4',srv:'m.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '21002' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>