<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Flags at half-staff Friday to honor victims lost to COVID - Harlan Enterprise | Harlan Enterprise</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1632412874" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1632412874" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1632412874" />
				<link rel="stylesheet" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/css/base.css?1632412874" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?1632412874" />

        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1632412874"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/favicon-harlanenterprise.png">
				<link rel="apple-touch-icon" href="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Flags at half-staff Friday to honor victims lost to COVID - Harlan Enterprise" />
	<meta property="og:description" content="Gov. Andy Beshear has directed that the flags at all state office buildings be lowered to half-staff from sunrise until sunset on Friday in honor of all the Kentuckians lost to COVID-19, including the more than 30 educators and K-12 school employees. This tribute, announced by his office on Thursday afternoon, coincides with the funeral [&hellip;]" />
	<meta property="og:url" content="https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/" />
	<meta property="og:site_name" content="Harlan Enterprise" />
	<meta property="article:published_time" content="2021-09-24T11:32:45+00:00" />
	<meta property="og:image" content="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="346" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tom Latek">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.harlanenterprise.net/#website","url":"https://www.harlanenterprise.net/","name":"Harlan Enterprise","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.harlanenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/#primaryimage","inLanguage":"en-US","url":"https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg","width":622,"height":346},{"@type":"WebPage","@id":"https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/#webpage","url":"https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/","name":"Flags at half-staff Friday to honor victims lost to COVID - Harlan Enterprise","isPartOf":{"@id":"https://www.harlanenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/#primaryimage"},"datePublished":"2021-09-24T11:32:45+00:00","dateModified":"2021-09-24T11:32:45+00:00","author":{"@id":"https://www.harlanenterprise.net/#/schema/person/b900fd86b42ef2f176a4e10f1472b1b5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/"]}]},{"@type":"Person","@id":"https://www.harlanenterprise.net/#/schema/person/b900fd86b42ef2f176a4e10f1472b1b5","name":"Tom Latek","image":{"@type":"ImageObject","@id":"https://www.harlanenterprise.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8913cb2e3669c954b28e9e11cf58174b?s=96&d=mm&r=g","caption":"Tom Latek"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.harlanenterprise.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harlan Enterprise &raquo; Flags at half-staff Friday to honor victims lost to COVID Comments Feed" href="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.harlanenterprise.net/_static/??-eJyNjFEKAjEMRC9kN9hF90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y/W7sZpsg+Rol0Y' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.harlanenterprise.net/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.harlanenterprise.net/wp-includes/css/admin-bar.min.css?m=1632253771g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harlanenterprise.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.harlanenterprise.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.harlanenterprise.net/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/style.css?ver=1632412874' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.harlanenterprise.net/wp-content/mu-plugins/jetpack-10.1/css/jetpack.css?ver=10.1' media='all' />
<script type='text/javascript' src='https://m.harlanenterprise.net/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://m.harlanenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://m.harlanenterprise.net/wp-json/wp/v2/posts/22045" /><link rel='shortlink' href='https://m.harlanenterprise.net/?p=22045' />
<link rel="alternate" type="application/json+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F09%2F24%2Fflags-at-half-staff-friday-to-honor-victims-lost-to-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.harlanenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.harlanenterprise.net%2F2021%2F09%2F24%2Fflags-at-half-staff-friday-to-honor-victims-lost-to-covid%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107310895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-107310895-1');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f31c864da6fa904f9fb88c7';
          var adm_dam_id = '5f31c9b05c443b70829af3c7';
          var adm_dpm_id = '5f31c89b5c443b70829af3c5';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/HRL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/HRL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/HRL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/HRL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/HRL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/HRL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/HRL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/HRL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/09/24/flags-at-half-staff-friday-t");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/HRL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/HRL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/HRL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/HRL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/HRL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/HRL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/HRL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/HRL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/HRL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/HRL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/HRL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/HRL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/HRL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/HRL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/HRL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/HRL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/HRL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/HRL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/HRL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/HRL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pexUrcem92Lj6CWwCW6iietxR-TqFxIMmiAvASE_youdLFbEyB1TBCevXz4b7aQ2ZOUfhsipeXy1o8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_z7tteghjr2frfhengjesctku2i'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.harlanenterprise.net">
						<img class="logo" src="https://www.harlanenterprise.net/wp-content/themes/2016-harlan-mobile-child/media/img/brand/logo-white-harlanenterprise.png" alt="Harlan Enterprise" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.harlanenterprise.net/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Harlan Enterprise..." onfocus="if(this.value=='Search Harlan Enterprise...'){this.value='';}" onblur="if(this.value==''){this.value='Search Harlan Enterprise...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.harlanenterprise.net/contests/">Contests</a></li>
	<li class="subscribe"><a href="https://m.harlanenterprise.net/subscriptions/">Subscribe</a></li>
	<li class="about"><a href="https://m.harlanenterprise.net/services/about-us/">About Us</a></li>
  <li><a href="https://m.harlanenterprise.net/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
	<li class="submit">
		<a href="https://m.harlanenterprise.net/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.harlanenterprise.net/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://m.harlanenterprise.net/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.harlanenterprise.net/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="eedition"><a href="https://subscriptions.harlandaily.com/CircStore/Account/Login?vendor=DirXion&prodId=HDE">E-Edition</a></li>
		<li class="santa"><a href="https://m.harlanenterprise.net/letters-to-santa/">Letters to Santa</a></li>
</ul>							<p class="date">
								September 24, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.harlanenterprise.net">Home</a></li>
	<li class="news "><a href="https://m.harlanenterprise.net/category/news/">News</a></li>
	<li class="sports"><a href="https://m.harlanenterprise.net/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.harlanenterprise.net/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.harlanenterprise.net/category/obituaries/">Obits</a></li>
	<li class="features"><a href="https://m.harlanenterprise.net/category/features/">Features</a></li>
	<li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
	<li class="special-sections"><a href="https://m.harlanenterprise.net/category/special-sections/">Special Sections</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/">
              <img src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/01/119446621_web1_20191210-162356-Beshear3.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/">Beshear Expands Kentucky National Guard Support to More Hospitals</a> </h4>
          <a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="346" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg 622w, https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?resize=300,167 300w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="22046" data-permalink="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/flags/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616430018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.8&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00072674418604651&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flags" data-image-description="" data-image-caption="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=622" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Flags at half-staff Friday to honor victims lost to COVID</h2>

										<div class="byline">
											
											<a href="https://m.harlanenterprise.net/author/tomlatek/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/8913cb2e3669c954b28e9e11cf58174b?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8913cb2e3669c954b28e9e11cf58174b?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.harlanenterprise.net/author/tomlatek/" rel="bookmark">Tom Latek</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:tom.latek@kentuckytoday.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:32 am Friday, September 24, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Flags at half-staff Friday to honor victims lost to COVID. Gov. Andy Beshear has directed that the flags at all state office buildings be lowered to half-staff from sunrise until sunset on Friday in honor of all the Kentuckians lost to COVID-19, including the more than 30 educators and K-12 school employees.\r\n\r\nThis tribute, announced by his office on Thursday afternoon, coincides with the funeral of a 29-year-old Jenkins Independent Schools teacher and the internment of a Lee County educator, the third person from that school system to die from COVID-19 in the recent surge of the virus.\r\n\r\nThis is not the first time for this observance, as the Governor previously lowered the flag to half-staff for a week after Kentucky suffered its first 100 losses of the coronavirus pandemic.\r\n\r\nEarly during the pandemic, and as a sign of compassion and healing, the Governor\u2019s Mansion was lit green following the third reported COVID-19 death in Kentucky. Shortly thereafter, the dome of the State Capitol was lit green and has remained so each night, ever since.\r\n\r\nThe Kentucky State Police Honor Guard placed a wreath in the Capitol Rotunda to mark the loss of the first 150 Kentuckians to the virus and again to mark the loss of 1,000.\r\n\r\nA large wreath with green lights was placed on the front of the Capitol when the state reached 2,000 Kentuckians lost to the virus and this past January, more than 3,000 flags were planted on the lawn of the Capitol to commemorate all Kentuckians who had been lost at that time.\r\n\r\nTo date, more than 8,000 Kentuckians have died due to COVID-19 and plans are currently underway to develop a permanent memorial on the grounds of the Capitol. The dedication of that memorial is expected to take place in March 2022.\r\n\r\nGov. Beshear is encouraging all individuals, businesses and organizations throughout the state to join in this tribute on Friday.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a5ff6ea01749afe2c4fee546385b2b88&postHash=d9cc08f144f0736947db112d5319aeee&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Gov. Andy Beshear has directed that the flags at all state office buildings be lowered to half-staff from sunrise until sunset on Friday in honor of all the Kentuckians lost to COVID-19, including the more than 30 educators and K-12 school employees.</p>
<p>This tribute, announced by his office on Thursday afternoon, coincides with the funeral of a 29-year-old Jenkins Independent Schools teacher and the internment of a Lee County educator, the third person from that school system to die from COVID-19 in the recent surge of the virus.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>This is not the first time for this observance, as the Governor previously lowered the flag to half-staff for a week after Kentucky suffered its first 100 losses of the coronavirus pandemic.</p>
<p>Early during the pandemic, and as a sign of compassion and healing, the Governor’s Mansion was lit green following the third reported COVID-19 death in Kentucky. Shortly thereafter, the dome of the State Capitol was lit green and has remained so each night, ever since.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>The Kentucky State Police Honor Guard placed a wreath in the Capitol Rotunda to mark the loss of the first 150 Kentuckians to the virus and again to mark the loss of 1,000.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>A large wreath with green lights was placed on the front of the Capitol when the state reached 2,000 Kentuckians lost to the virus and this past January, more than 3,000 flags were planted on the lawn of the Capitol to commemorate all Kentuckians who had been lost at that time.</p>
<p>To date, more than 8,000 Kentuckians have died due to COVID-19 and plans are currently underway to develop a permanent memorial on the grounds of the Capitol. The dedication of that memorial is expected to take place in March 2022.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Gov. Beshear is encouraging all individuals, businesses and organizations throughout the state to join in this tribute on Friday.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/09/24/covid-19-is-killing-40-kentuckians-a-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/01/COVID-WEB.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="18516" data-permalink="https://m.harlanenterprise.net/2021/01/20/beshear-asking-feds-for-double-supply-of-vaccine/covid-web/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/01/COVID-WEB.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID WEB" data-image-description="" data-image-caption="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/01/COVID-WEB.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/01/COVID-WEB.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/09/24/covid-19-is-killing-40-kentuckians-a-day/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Covid-19 is killing 40 Kentuckians a day">Covid-19 is killing 40 Kentuckians a day</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="22046" data-permalink="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/flags/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G975U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616430018&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.8&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00072674418604651&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flags" data-image-description="" data-image-caption="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Flags.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Flags at half-staff Friday to honor victims lost to COVID">Flags at half-staff Friday to honor victims lost to COVID</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/09/24/uk-already-building-big-blue-wall-of-the-future/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Kinnard.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="21897" data-permalink="https://m.harlanenterprise.net/2021/09/24/uk-already-building-big-blue-wall-of-the-future/college-football-sep-18-chattanooga-at-kentucky-3/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Kinnard.jpg" data-orig-size="622,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jeff Moreland\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;Canon EOS 90D&quot;,&quot;caption&quot;:&quot;Kentucky offensive tackle Darian Kinnard (70) will be one of the key members of the Wildcats\u2019 Big Blue Wall leaving UK after this season. - Photo by Jeff Moreland&quot;,&quot;created_timestamp&quot;:&quot;1630170659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0002&quot;,&quot;title&quot;:&quot;COLLEGE FOOTBALL: SEP 18 Chattanooga at Kentucky&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COLLEGE FOOTBALL: SEP 18 Chattanooga at Kentucky" data-image-description="" data-image-caption="&lt;p&gt;Kentucky offensive tackle Darian Kinnard (70) will be one of the key members of the Wildcats’ Big Blue Wall leaving UK after this season. &#8211; Photo by Jeff Moreland&lt;/p&gt;
" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Kinnard.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2021/09/Kinnard.jpg?w=622" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/09/24/uk-already-building-big-blue-wall-of-the-future/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="UK already building Big Blue Wall of the future">UK already building Big Blue Wall of the future</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/01/119446621_web1_20191210-162356-Beshear3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="14855" data-permalink="https://m.harlanenterprise.net/2020/01/14/beshear-to-give-first-state-of-the-commonwealth-speech/119446621_web1_20191210-162356-beshear3/" data-orig-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/01/119446621_web1_20191210-162356-Beshear3.jpg" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="119446621_web1_20191210-162356-Beshear3" data-image-description="" data-image-caption="" data-medium-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/01/119446621_web1_20191210-162356-Beshear3.jpg?w=300" data-large-file="https://m.harlanenterprise.net/wp-content/uploads/sites/49/2020/01/119446621_web1_20191210-162356-Beshear3.jpg?w=640" />          </a>
                    <h3><a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Beshear Expands Kentucky National Guard Support to More Hospitals">Beshear Expands Kentucky National Guard Support to More Hospitals</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134126"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/';
      this.page.identifier = '22045 https://m.harlanenterprise.net/?p=22045';
      this.page.title = 'Flags at half-staff Friday to honor victims lost to COVID - Harlan Enterprise';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//harlan-daily.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="scorestream-widget-container" data-ss_widget_type="vertScoreboard" style="height:600px;" data-user-widget-id="41111"></div><script async="async" type="text/javascript" src="https://scorestream.com/apiJsCdn/widgets/embed.js"></script></div></li>
<li id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/harlan-ky/40831/weather-forecast/333289" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464209360728" class="aw-widget-current"  data-locationkey="333289" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/24/covid-19-is-killing-40-kentuckians-a-day/" title="Permalink to Covid-19 is killing 40 Kentuckians a day" rel="bookmark">Covid-19 is killing 40 Kentuckians a day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/" title="Permalink to Flags at half-staff Friday to honor victims lost to COVID" rel="bookmark">Flags at half-staff Friday to honor victims lost to COVID</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/" title="Permalink to Beshear Expands Kentucky National Guard Support to More Hospitals" rel="bookmark">Beshear Expands Kentucky National Guard Support to More Hospitals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/county-receives-1-9-million-from-arcs-power-initiative/" title="Permalink to County receives $1.9 million from ARC&#8217;s POWER Initiative" rel="bookmark">County receives $1.9 million from ARC&#8217;s POWER Initiative</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/national-disaster-medical-system-team-arrives-in-hazard/" title="Permalink to National Disaster Medical System Team Arrives in Hazard" rel="bookmark">National Disaster Medical System Team Arrives in Hazard</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/14/the-new-dealer-kentuckys-2021-special-legislative-session-so-close-yet-so-far-away/" title="Permalink to THE NEW DEALER: Kentucky’s 2021 Special Legislative Session: So Close, Yet So Far Away" rel="bookmark">THE NEW DEALER: Kentucky’s 2021 Special Legislative Session: So Close, Yet So Far Away</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/07/23/driving-under-the-influence-of-technology/" title="Permalink to Driving under the influence of technology" rel="bookmark">Driving under the influence of technology</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/07/15/where-does-my-blood-donation-go-you-can-now-find-out/" title="Permalink to Where does my blood donation go? You can now find out!" rel="bookmark">Where does my blood donation go? You can now find out!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/04/30/mcconnell-and-barr-thoroughbred-racing-is-well-positioned-for-the-future-heres-why/" title="Permalink to McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why" rel="bookmark">McConnell and Barr: Thoroughbred racing is well-positioned for the future. Here&#8217;s why</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/04/27/ostrander-let-us-learn-from-mistakes/" title="Permalink to OSTRANDER: Let us learn from mistakes" rel="bookmark">OSTRANDER: Let us learn from mistakes</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">				<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=6da4f43c-c8f4-42e8-ae75-e19bce799df1&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>
</div></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/24/uk-already-building-big-blue-wall-of-the-future/" title="Permalink to UK already building Big Blue Wall of the future" rel="bookmark">UK already building Big Blue Wall of the future</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/photo-carmical-finishes-in-first/" title="Permalink to PHOTO: Carmical finishes in first" rel="bookmark">PHOTO: Carmical finishes in first</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/photo-sanders-takes-ninth/" title="Permalink to PHOTO: Sanders takes ninth" rel="bookmark">PHOTO: Sanders takes ninth</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/harlan-closes-regular-season-with-a-perfect-13-0-record/" title="Permalink to Harlan closes regular season  with a perfect 13-0 record" rel="bookmark">Harlan closes regular season  with a perfect 13-0 record</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.harlanenterprise.net/2021/09/23/calipari-will-have-options-at-point-guard/" title="Permalink to Calipari will have options at point guard" rel="bookmark">Calipari will have options at point guard</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/24/covid-19-is-killing-40-kentuckians-a-day/" rel="bookmark" title="Covid-19 is killing 40 Kentuckians a day">Covid-19 is killing 40 Kentuckians a day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/24/flags-at-half-staff-friday-to-honor-victims-lost-to-covid/" rel="bookmark" title="Flags at half-staff Friday to honor victims lost to COVID">Flags at half-staff Friday to honor victims lost to COVID</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/beshear-expands-kentucky-national-guard-support-to-more-hospitals/" rel="bookmark" title="Beshear Expands Kentucky National Guard Support to More Hospitals">Beshear Expands Kentucky National Guard Support to More Hospitals</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/county-receives-1-9-million-from-arcs-power-initiative/" rel="bookmark" title="County receives $1.9 million from ARC&#8217;s POWER Initiative">County receives $1.9 million from ARC&#8217;s POWER Initiative</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/national-disaster-medical-system-team-arrives-in-hazard/" rel="bookmark" title="National Disaster Medical System Team Arrives in Hazard">National Disaster Medical System Team Arrives in Hazard</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/arh-to-purchase-paul-b-hall-regional-medical-center/" rel="bookmark" title="ARH to purchase Paul B. Hall Regional Medical Center">ARH to purchase Paul B. Hall Regional Medical Center</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/computerized-manufacturing-machining-program-offers-students-a-new-start/" rel="bookmark" title="Computerized manufacturing, machining program offers students a new start">Computerized manufacturing, machining program offers students a new start</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/23/abraham-lincolns-lesson-learned/" rel="bookmark" title="Abraham Lincoln’s lesson learned">Abraham Lincoln’s lesson learned</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/22/healthy-way-proposals-being-accepted-from-rural-kentucky-high-schools/" rel="bookmark" title="Healthy WAY Proposals Being Accepted From Rural Kentucky High Schools">Healthy WAY Proposals Being Accepted From Rural Kentucky High Schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/22/kentucky-to-receive-300-million-from-internet-gambling-site/" rel="bookmark" title="Kentucky to Receive $300 Million from Internet Gambling Site">Kentucky to Receive $300 Million from Internet Gambling Site</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/22/beshear-recognizes-national-recovery-month-see-connected-video-here/" rel="bookmark" title="Beshear recognizes National Recovery Month; See connected video here">Beshear recognizes National Recovery Month; See connected video here</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/family-opens-up-about-massingales-death/" rel="bookmark" title="Family opens up about Massingale’s death">Family opens up about Massingale’s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/over-1000-cases-reported-in-months-time/" rel="bookmark" title="Over 1,000 cases reported in months time">Over 1,000 cases reported in months time</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/beshear-coleman-celebrate-national-adult-education-and-family-literacy-week/" rel="bookmark" title="Beshear, Coleman celebrate National Adult Education and Family Literacy Week">Beshear, Coleman celebrate National Adult Education and Family Literacy Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/kctcs-board-hears-compensation-improvement-plan-approves-updated-bylaws/" rel="bookmark" title="KCTCS board hears compensation improvement plan, approves updated bylaws">KCTCS board hears compensation improvement plan, approves updated bylaws</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Features</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/district-court-for-sept-21-2021/" rel="bookmark" title="District court for Sept. 21, 2021">District court for Sept. 21, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/21/beshear-due-to-national-shortage-there-will-not-be-enough-monoclonal-antibody-infusions-anywhere-get-the-vaccine/" rel="bookmark" title="Beshear: ‘Due to National Shortage, There Will Not Be Enough Monoclonal Antibody Infusions Anywhere. Get the Vaccine.’">Beshear: ‘Due to National Shortage, There Will Not Be Enough Monoclonal Antibody Infusions Anywhere. Get the Vaccine.’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/20/new-information-arises-in-massingale-investigation/" rel="bookmark" title="New information arises in Massingale investigation">New information arises in Massingale investigation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/20/evarts-man-with-multiple-warrants-arrested/" rel="bookmark" title="Evarts man with multiple warrants arrested">Evarts man with multiple warrants arrested</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/20/ksp-investigating-death-in-harlan-county/" rel="bookmark" title="KSP investigating death in Harlan County">KSP investigating death in Harlan County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/18/photos-wrecker-car-pulled-up-hill-after-crash/" rel="bookmark" title="PHOTOS: Wrecker, car pulled up hill after crash">PHOTOS: Wrecker, car pulled up hill after crash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/17/questions-conflicts-surround-harlan-womans-death/" rel="bookmark" title="Questions, conflicts surround Harlan woman’s death">Questions, conflicts surround Harlan woman’s death</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/17/slide-repair-operations-start-today-on-portion-of-ky-225-in-bell-co/" rel="bookmark" title="Slide repair operations start today on portion of KY 225 in Bell Co.">Slide repair operations start today on portion of KY 225 in Bell Co.</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.harlanenterprise.net/2021/09/16/kentucky-doctor-on-covid-19-its-hard-to-tell-a-40-year-old-theyre-going-to-be-dead-within-24-hours-and-theres-nothing-we-can-do/" rel="bookmark" title="Kentucky Doctor on COVID-19: ‘It’s Hard to Tell a 40-Year-Old They’re Going to be Dead Within 24 Hours and There’s Nothing We Can Do’">Kentucky Doctor on COVID-19: ‘It’s Hard to Tell a 40-Year-Old They’re Going to be Dead Within 24 Hours and There’s Nothing We Can Do’</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.harlanenterprise.net/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
                <li class="classifieds"><a href="https://finditky.com/AdHunter/">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.harlanenterprise.net/services/about-us/" title="" rel="bookmark">About Us</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Harlan Enterprise</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1632412874"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1632412874"></script>
        <script src="https://www.harlanenterprise.net/wp-content/themes/2016-bni-mobile/media/js/main.js?1632412874"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.harlanenterprise.net/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.harlanenterprise.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/thickbox/thickbox.js?m=1632253772g'></script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/hoverintent-js.min.js?m=1632253772g'></script>
<script src='https://m.harlanenterprise.net/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.harlanenterprise.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.harlanenterprise.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.harlanenterprise.net/wp-includes/js/wp-embed.min.js?m=1632253772g'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'176313597',post:'22045',tz:'-4',srv:'m.harlanenterprise.net'} ]);
	_stq.push([ 'clickTrackerInit', '176313597', '22045' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//harlan-daily.disqus.com/count.js" async></script>
            </body>
</html>